Subscription Services - Major Outage
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Sep 12, 2024 - 15:46 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 12, 2024 - 15:15 UTC
This incident affected: North America (Subscription Services) and Europe (Subscription Services).