Sage Token Service - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Sep 13, 2024 - 15:17 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Sep 12, 2024 - 12:17 UTC
Update
We have identified an issue in Ireland, preventing customers from registering to ROS (Revenue Online Service). Customers using MicroPay are facing an error message: "The registration of your organisation failed for the following reasons: 429. All other product functionality is working as expected.
We are currently investigating.
Posted Sep 12, 2024 - 11:00 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 12, 2024 - 10:46 UTC
This incident affected: Europe (Sage Token Service).