Sage Intacct - Partial Outage
Incident Report for Sage
Resolved
The incident is now resolved. The service is now performing as expected.
Posted Dec 15, 2024 - 04:15 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Dec 15, 2024 - 03:39 UTC
This incident affected: North America (Sage Intacct).