Sage Business Cloud Accounting ZA - Operational
Incident Report for Sage
Resolved
The issue is resolved, and the service continues to perform as expected.
Posted Sep 06, 2024 - 14:15 UTC
Monitoring
The service has been restored and is now performing as expected. We are closely monitoring the service.
Posted Sep 06, 2024 - 10:44 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 06, 2024 - 10:14 UTC
This incident affected: Middle East and Africa (Sage Business Cloud Accounting ZA).