Status Page Availability - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved and the Status Page Availability functionality is available and performing as expected.
Posted Sep 06, 2024 - 08:38 UTC
Identified
We have identified an issue on Sage's Status Page, preventing customers from accessing the Availability functionality. All other service functionality is working as expected. We are actively investigating.
We appreciate your patience as we work to resolve this issue.
Posted Sep 05, 2024 - 19:00 UTC