Cloud Services - Cloudflare
Incident Report for Sage
Resolved
The issue is resolved and the services continue to perform as expected.
Posted Sep 16, 2024 - 10:01 UTC
Monitoring
The services are now performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Sep 16, 2024 - 07:04 UTC
Update
We have identified a global intermittent issue preventing customers to access most of the Sage products. We are currently investigating.
Posted Sep 16, 2024 - 05:51 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 16, 2024 - 05:38 UTC
This incident affected: South America (Cloud Services), Asia Pacific (Cloud Services), Middle East and Africa (Cloud Services), North America (Cloud Services), and Europe (Cloud Services).