SBC Domain Services - Scheduled Maintenance
Completed
The scheduled maintenance has been completed.
Posted Dec 10, 2024 - 20:30 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 10, 2024 - 20:00 UTC
Scheduled
SBC Domain Services will be undergoing planned maintenance on Tuesday, December 10th, 2024, for 30 minutes, between 20:00 UTC and 20:30 UTC; (15:00 EST and 15:30 EST); (21:00 CET and 21:30 CET); (22:00 SAST and 22:30 SAST).
We do not foresee any interruption to the services listed below during the maintenance period.
If you experience any prolonged interruption to service, please contact Support.
We apologise for any inconvenience this may cause.
Thank you. The Sage Team
-------------------------------------------------------------------------
SBC Domain Services fera l'objet d'une maintenance système importante le Mardi 10 décembre, 2024, pendant 30 minutes, entre 22:00 CET et 22:30 CET; (15:00 EST et15:30 EST).
Nous ne prévoyons aucune interruption des services indiqués ci-dessous pendant la période de maintenance.
Si vous rencontrez une interruption prolongée du service, veuillez contacter le support.
Nous nous excusons pour les inconvénients que cela pourrait causer.
Merci L'équipe Sage.
-------------------------------------------------------------------
SBC Domain Services estará en mantenimiento el Martes 10 de Diciembre, de 2024, durante 30 minutos, entre las 22:00 CET y las 22:30 CET.
No prevemos ninguna interrupción en los servicios indicados a continuación durante el período de mantenimiento.
Si experimenta alguna interrupción prolongada del servicio, por favor contacte con Soporte.
Pedimos disculpas por cualquier inconveniente que podamos causar.
Gracias. El equipo de Sage.
-------------------------------------------------------------------------------------------
Der SBC Domain Services wird am Dienstag, 10. Dezember, 2024, für 30 Minuten. zwischen 22:00 MSZ und 22:30MSZ, gewartet.
Wir erwarten keine Unterbrechung der unten aufgeführten Dienste während der Wartungszeit.
Sollten Sie eine längere Unterbrechung des Dienstes erleben, wenden Sie sich bitte an den Support.
Wir entschuldigen uns für etwaige Unannehmlichkeiten, die dadurch entstehen.
Mit freundlichen Grüßen, Das Sage-Team.
-Sage for Accountants
-Sage HR
-Sage HRP (UKI) HR Payroll UKI
-Sage HR Online Service (DE)
-Payroll Domain Services (CA)
-Payroll Domain Services (US)
-Sage Business Cloud Payroll International
-Sage Payroll Calculator Agent
-Sage People Payroll
-Payroll Domain Services (DE)
-Payroll Domain Services (FR)
-Payroll Domain Services (UKI)
-Payroll Domain Services (UKI) - Employee Verification
-Sage 50 Payroll
-Sage Business Cloud Payroll
-Sage Payroll
-Sage People Payroll
-Sage Payroll Online MicrOpay
-Sage Payroll Online ESP
-Sage Payroll Online Web API
-Sage Payroll Online ConnX
-Sage Payroll Online WageEasy
-Sage Payroll Online Express Super
-Sage Payroll Online Yellowfin
-Payroll Domain Services (ZA)
-Sage Business Cloud Payroll Professional
-Sage Business Cloud Payroll South Africa
-Sage People Payroll
-Sage Business Cloud Accounting (NA)
-Sage Business Cloud Accounting (UKI)
-Sage Business Cloud Accounting (EU)
Posted Dec 05, 2024 - 14:16 UTC
This scheduled maintenance affected: Middle East and Africa (Payroll Domain Services (ZA), Sage Business Cloud Payroll International, Sage Business Cloud Payroll Professional, Sage Business Cloud Payroll South Africa, Sage HR, Sage People Payroll), North America (Payroll Domain Services (CA), Payroll Domain Services (US), Sage Business Cloud Accounting (NA), Sage Business Cloud Payroll International, Sage for Accountants, Sage HR, Sage Payroll Calculator Agent, Sage People Payroll), Europe (Payroll Domain Services (DE), Payroll Domain Services (FR), Payroll Domain Services (UKI), Payroll Domain Services (UKI) - Employee Verification, Sage 50 Payroll, Sage Business Cloud Payroll, Sage Business Cloud Payroll International, Sage for Accountants, Sage HR, Sage HRP (UKI) HR Payroll UKI, Sage HR Online Service (DE), Sage Payroll, Sage People Payroll), and Asia Pacific (Sage Payroll Online MicrOpay, Sage Payroll Online ESP, Sage Payroll Online Web API, Sage Payroll Online ConnX, Sage Payroll Online WageEasy, Sage Payroll Online Express Super, Sage Payroll Online Yellowfin).