Sage Business Cloud Accounting ZA - Degraded Performance
Incident Report for Sage
Monitoring
The service remained stable and operated as expected today. We are committed to providing the best possible customer experience and the team continue to monitor the service closely and take remedial action as necessary.
Posted Sep 18, 2024 - 15:44 UTC
Update
We continue working on increasing the system capacity and addressing the underlying cause for the observed issues.

Thank you for your understanding as we work to resolve this issue.
Posted Sep 17, 2024 - 11:04 UTC
Update
We restored the Dashboard functionality on the afternoon of the 16th of September and applied several measures to improve the functionality of the service overnight.

We have observed another period of degraded performance and customers being presented with errors on the morning of the 17th of September. We have again disabled the dashboards and the API to preserve the application stability while we continue to work on increasing the system capacity and addressing the underlying cause for these issues.

We appreciate your patience as we work to resolve this issue.
Posted Sep 17, 2024 - 08:34 UTC
Update
After a period of degraded performance this morning, we disabled dashboards and global search to preserve application stability while we work on increasing system capacity. We will restore the dashboard functionality this afternoon and will monitor the service. The team continue to work on addressing the underlying cause of the issues we've experienced since last week.

Thank you for your understanding as we work to resolve this issue.
Posted Sep 16, 2024 - 10:03 UTC
Update
We have seen an improvement in product performance. We strive to deliver the best customer experience possible. We will continue to monitor the service closely throughout the weekend and Monday.
Posted Sep 13, 2024 - 15:46 UTC
Update
We are taking action to resolve the degraded performance and are currently seeing improvements in the service. The team is working around the clock to resolve the issue permanently that is impacting customers.
Posted Sep 13, 2024 - 10:09 UTC
Identified
After maintaining service stability, we have identified customers are again experiencing challenges accessing saved sales records and longer wait times. We are currently investigating.
Posted Sep 13, 2024 - 07:51 UTC
Monitoring
The service is now available and performing as expected. We are closely monitoring the service.
Posted Sep 12, 2024 - 15:27 UTC
Update
We identified an issue affecting customers in South Africa who are unable to access saved sales records or run various reports. Further to this, we have also identified a degradation in service performance.

We are currently investigating.
Posted Sep 12, 2024 - 13:57 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 12, 2024 - 13:26 UTC
This incident affects: Middle East and Africa (Sage Business Cloud Accounting ZA).