Sage Intacct - Partial Outage
Incident Report for Sage
Resolved
We have received a proactive alert in Canada to avoid any impact to our customers.
Sage Intacct is available and performing as expected.
Posted Sep 10, 2024 - 20:21 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 10, 2024 - 20:06 UTC
This incident affected: North America (Sage Intacct).