AutoEntry - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Sep 19, 2024 - 10:05 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Sep 17, 2024 - 16:52 UTC
Identified
We have identified the cause of the issue and we are working on a fix.
Posted Sep 17, 2024 - 14:49 UTC
Update
We have identified a global issue where customers will receive documents with delays.
We are currently investigating.
Posted Sep 17, 2024 - 10:54 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 17, 2024 - 10:45 UTC
This incident affected: Middle East and Africa (AutoEntry), Asia Pacific (AutoEntry), North America (AutoEntry), and Europe (AutoEntry).