The issue is resolved and the service continues to perform as expected.
Posted Dec 10, 2024 - 17:02 UTC
Monitoring
We identified a global issue preventing customers from raising proposals. All other product functionality was working as expected. The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Dec 10, 2024 - 11:57 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Dec 10, 2024 - 11:42 UTC
This incident affected: Middle East and Africa (GoProposal), Asia Pacific (GoProposal), North America (GoProposal), and Europe (GoProposal).