Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 10, 2024 - 21:00 UTC
Scheduled
Brightpearl Europe will be undergoing maintenance on Tuesday, December 10th, 2024 for 3 hours, between 21:00 UTC and 00:00 UTC, on December 11th. (22:00 CET and 01:00 CET, on December 11th.).
We do not foresee any interruption to services during this time.
If you experience any prolonged interruption to service, please contact Support. We apologise for any inconvenience.
Thank you. The Sage Team.
Posted Dec 04, 2024 - 11:25 UTC
This scheduled maintenance affected: Europe (Brightpearl).