The issue is resolved and the service continues to perform as expected.
Posted Dec 09, 2024 - 14:50 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Dec 09, 2024 - 11:06 UTC
Update
We are busy with the implementation of the hotfix to resolve the issue. We appreciate your patience as we work to resolve this issue.
Posted Dec 09, 2024 - 10:01 UTC
Identified
We have identified the cause of the error and will be implementing a hotfix. We appreciate your patience as we work to resolve this issue.
Posted Dec 09, 2024 - 08:50 UTC
Update
We identified that customers in Austria are presented with error message "An application exception occurred while executing your request" when navigating the application. We are currently investigating.
Posted Dec 09, 2024 - 07:25 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.