Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 10, 2024 - 22:00 UTC
Scheduled
Brightpearl Europe will be undergoing maintenance on Tuesday, December 10th, 2024, for 1 hour, between 22:00 UTC and 23:00 UTC. (23:00 CET and 00:00 CET, on December 11th.).
During this scheduled maintenance the service may be unavailable.
We apologize for any inconvenience this may cause.
Thank you. The Sage Team
Posted Dec 05, 2024 - 16:18 UTC
This scheduled maintenance affected: Europe (Brightpearl).