The issue is resolved and the service continues to perform as expected.
Posted Sep 12, 2024 - 15:16 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Sep 11, 2024 - 09:08 UTC
Update
Thank you for your understanding as we work to resolve this issue.
Posted Sep 10, 2024 - 15:18 UTC
Update
We have identified an issue in the UK preventing customers to generate CIS (Construction Industry Scheme) returns. Customers are getting stuck with a message saying "Initialising". All other product functionality is working as expected. We are currently investigating.
Posted Sep 10, 2024 - 10:48 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 10, 2024 - 10:40 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI)).