Sage Intacct - Major Outage
Incident Report for Sage
Resolved
We have received a proactive alert in Europe to avoid any impact to our customers. Sage Intacct is available and performing as expected.
Posted Sep 13, 2024 - 22:19 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 13, 2024 - 21:56 UTC
This incident affected: Europe (Sage Intacct).