Ciel Données Mobiles for Sage 50 FR - Operational
Incident Report for Sage
Resolved
The incident is now resolved. The service continues to perform as expected.
Posted Sep 09, 2024 - 15:18 UTC
Update
The service continues to perform as expected. We will continue to monitor the service closely throughout the weekend and Monday.
----------------------------------------------------------------------------------------------------------------------------------------------------------
Le service continue de fonctionner comme prévu. Nous continuerons à surveiller le service de près tout au long du week-end et lundi.
Posted Sep 06, 2024 - 15:32 UTC
Monitoring
The service has been restored and is now performing as expected. We are closely monitoring the service.
------------------------------------------------
Le service a été rétabli et fonctionne maintenant comme prévu. Nous surveillons de près le service.
Posted Sep 06, 2024 - 14:05 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 06, 2024 - 13:48 UTC
This incident affected: Europe (Ciel Données Mobiles for Sage 50 FR).